MongoDB Cloud: Blank pages and "An error occurred"
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 19:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 18:52 UTC
Identified
While the web UI and API access has been restored, we are still actively working on the system. As such, users may still get occasional timeouts.

Cluster health is unaffected.
Posted Mar 27, 2024 - 18:51 UTC
Update
We have received reports of blank page loads as well as "An error occurred" pages. Admin API queries may also fail or timeout. We are investigating, but at this time we have no evidence of any impacts to cluster health.
Posted Mar 27, 2024 - 18:32 UTC
Investigating
We have received reports of blank page loads as well as "An error occurred" pages. We are investigating, but at this time we have no evidence of any impacts to cluster health.
Posted Mar 27, 2024 - 18:23 UTC
This incident affected: MongoDB Cloud.