MongoDB Atlas: Networking issues in some Azure regions
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 17:03 UTC
Identified
We have detected effects from increased network latency and packet drops in the Azure regions South Africa North and South Africa West. Affected users may have difficulties creating or expanding clusters in these regions. Additionally, metrics and logs may be delayed for existing clusters in the region. Effects from this issue were detected starting around 10:30am UTC.

We invite users to follow Azure's status blog for further updates: https://azure.status.microsoft/en-us/status
Posted Mar 14, 2024 - 13:56 UTC
This incident affected: MongoDB Cloud.