Azure Cluster Operation Delays
Incident Report for MongoDB Cloud
Resolved
The issue has been fully resolved. Thank you for your patience.
Posted Apr 18, 2024 - 22:25 UTC
Monitoring
The issue has been resolved, and the system has returned to normal operations. We are monitoring closely.
Posted Apr 18, 2024 - 21:41 UTC
Identified
We have identified the cause of the issue and are actively remediating it.
Posted Apr 18, 2024 - 20:22 UTC
Investigating
We are experiencing delays in cluster operations for some Azure clusters. This includes cluster creation, modification, termination and backup. We are actively investigating the issue.
Posted Apr 18, 2024 - 20:16 UTC
This incident affected: MongoDB Cloud.