Azure Cluster Delays Removing Nodes and Terminating Clusters
Incident Report for MongoDB Cloud
Resolved
The issue has been resolved. Thank you for your patience.
Posted Apr 17, 2024 - 17:16 UTC
Monitoring
A fix has been deployed, and we are monitoring. The system is currently behaving as expected.
Posted Apr 17, 2024 - 16:54 UTC
Identified
We are experiencing an issue that is causing delays in removing nodes and terminating Azure clusters. We are actively working on the issue and will provide an update shortly.
Posted Apr 17, 2024 - 16:09 UTC
This incident affected: MongoDB Cloud.