MongoDB Atlas Online Archive: Users may not be able to access Online Archive data
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 18:33 UTC
Monitoring
A fix has been implemented and we are monitoring for stability.
Posted Jun 04, 2024 - 17:21 UTC
Identified
Users may see timeouts or failures when using Data Federation to access Online Archive and Data Lake Pipelines + Snapshots. The outage started around Jun 04 2024 04:15 PM GMT+0000.
Posted Jun 04, 2024 - 16:42 UTC
This incident affected: MongoDB Atlas Data Federation and Online Archive.