Azure Capacity Issues
Incident Report for MongoDB Cloud
Resolved
The issue has been fully resolved.
Posted Sep 11, 2023 - 18:02 UTC
Monitoring
The issue has been resolved, and the system is now working as expected.
Posted Sep 11, 2023 - 15:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2023 - 14:26 UTC
Identified
We are experiencing issues with restricted Azure capacity across all cluster sizes in all regions. As a result, cluster creation, scaling, and updates may encounter delays.

We are working with Azure to resolve the issue at the highest priority.
Posted Sep 11, 2023 - 14:18 UTC
This incident affected: MongoDB Cloud.