Atlas Cluster Operations Delayed
Incident Report for MongoDB Cloud
Resolved
This issue has been resolved.
Posted Aug 29, 2024 - 10:56 UTC
Monitoring
The system has recovered and Atlas Cluster operations are no longer delayed. We will continue to monitor the system for any residual effects.
Posted Aug 29, 2024 - 10:49 UTC
Identified
AWS has identified and mitigated a networking issue impacting multiple AWS services. Delays in Atlas Cluster operations caused by this issue are now also recovering.
Posted Aug 29, 2024 - 10:31 UTC
Investigating
We are investigating an issue delaying certain cluster operations caused by an AWS STS outage (https://health.aws.amazon.com/health/status).
Posted Aug 29, 2024 - 10:21 UTC
This incident affected: MongoDB Cloud.