MongoDB Atlas: Creation of new clusters may be delayed
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Apr 29, 2023 - 00:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2023 - 23:22 UTC
Identified
We have identified an issue impacting the creation of new nodes in Atlas. This may cause delays in the creation of new clusters, adding nodes to existing clusters, and certain kinds of backup restores.
Posted Apr 28, 2023 - 18:29 UTC
This incident affected: MongoDB Cloud.