Atlas Cluster Operations Delayed
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 11:46 UTC
Monitoring
The remediation has been completed and we are monitoring the results.
Posted Feb 16, 2024 - 11:32 UTC
Identified
A small subset of customers using AWS regions may experience delays with operations to their clusters. The issue started at approximately 0120 UTC. The issue has already been identified and a remediation is in progress.
Posted Feb 16, 2024 - 11:19 UTC
This incident affected: MongoDB Cloud.