Changes to Atlas Serverless Instances Delayed
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 22:28 UTC
Monitoring
We have implemented a fix and is observing that the system is recovering.
Posted Jan 26, 2024 - 20:35 UTC
Identified
We have identified an issue that is causing delays to modification requests to Atlas Serverless instances across multiple regions. This includes creation of new instances and deletion of existing instances. The instances themselves should continue to be fully available and responsive to queries. We are working toward remediation and will provide updates as we have more information.
Posted Jan 26, 2024 - 18:39 UTC
This incident affected: MongoDB Cloud.