Atlas Cluster creation and metrics delay for Atlas For Government
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 22:39 UTC
Monitoring
A fix has been implemented as we are monitoring the results.
Posted Mar 11, 2024 - 22:23 UTC
Identified
We have identified the issue, and expect a full recovery within 15 minutes.
Posted Mar 11, 2024 - 22:10 UTC
Investigating
Our Atlas for Government environment is experiencing delays in cluster creation and monitoring metrics.
Posted Mar 11, 2024 - 22:08 UTC
This incident affected: MongoDB Atlas for Government.