Elevated errors on VoyageAI APIs

Incident Report for MongoDB Cloud

Monitoring

A fix has been applied and we are monitoring the system.
Posted Aug 03, 2026 - 19:02 UTC

Investigating

VoyageAI APIs are experiencing elevated 5xx errors. We are investigating the issue.
Posted Aug 03, 2026 - 18:47 UTC
This incident affects: VoyageAI Embedding and Reranking Models.