User changes delayed for some serverless instances in AWS us-east-1
Incident Report for MongoDB Cloud
Resolved
Our engineer has deployed a fix and the issue has confirmed that the issue is resolved.
Posted Mar 11, 2024 - 17:04 UTC
Identified
We have identified an issue causing delays to user changes to some serverless instances in AWS us-east-1. This includes creation of new instances and deletion of existing ones. We are currently working on a fix and will provide updates as we have more information.
Posted Mar 11, 2024 - 15:19 UTC
This incident affected: MongoDB Cloud.