Atlas for Government control plane is offline

Incident Report for MongoDB Cloud

Resolved

The issue has been resolved.
Posted Mar 19, 2025 - 15:53 UTC

Monitoring

Atlas for Government control plane is back online. Monitoring.
Posted Mar 19, 2025 - 15:25 UTC

Update

Existing Atlas database clusters are unaffected. We're continuing to work on control plane remediation.
Posted Mar 19, 2025 - 15:19 UTC

Identified

We have identified the issue with our infrastructure and are working on remediation.
Posted Mar 19, 2025 - 15:04 UTC

Investigating

We are currently investigating the issue. The Atlas for Government UI, API, and batch processing services are currently offline. Existing databases should be unaffected.
Posted Mar 19, 2025 - 14:52 UTC
This incident affected: MongoDB Atlas for Government.