Users of Atlas Data Federation and App Services may observe an increase in query failure rate with queries that target Atlas clusters.
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 22:52 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2023 - 22:52 UTC
Investigating
We are currently investigating this issue.
Posted Sep 28, 2023 - 22:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2023 - 21:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2023 - 21:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2023 - 20:57 UTC
Monitoring
Monitoring
Posted Sep 28, 2023 - 20:38 UTC
Update
We have shifted all traffic away from the affected AWS AZ's and are no longer seeing evidence of query failures.
Posted Sep 28, 2023 - 20:37 UTC
Update
AWS partial outage in us-east-1 is currently affecting queries, check https://health.aws.amazon.com/health/status for more.
Posted Sep 28, 2023 - 20:04 UTC
Investigating
Users of Atlas Data Federation may observe an increase in query failure rate with queries that target Atlas clusters.
Posted Sep 28, 2023 - 19:12 UTC
This incident affected: MongoDB Atlas App Services and Device Sync and MongoDB Atlas Data Federation and Online Archive.