MongoDB Atlas: Cluster creation and certain healing operations delayed
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 00:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2024 - 00:06 UTC
Identified
We have identified an issue which is causing new cluster node creation to be delayed. This will impact new cluster creation, cluster expansion, as well as backup restores. Affected systems will see the "blue bar" for an extended period of time as well as messages about failed plans in the "blue bar".
Posted Jul 30, 2024 - 21:56 UTC
This incident affected: MongoDB Cloud.