MongoDB Atlas for Government: Cluster Operations Delayed
Incident Report for MongoDB Cloud
Resolved
This issue has been fully resolved. Thank you for your patience.
Posted May 13, 2024 - 15:47 UTC
Monitoring
A fix has been put in place, and we are monitoring closely.
Posted May 13, 2024 - 15:39 UTC
Identified
We have identified the cause of the issue and are in the process of remediation.
Posted May 13, 2024 - 15:22 UTC
Investigating
We are currently investigating an issue causing delays to all cluster operations including, but not limited to create, update, and delete in MongoDB Atlas for Government.
Posted May 13, 2024 - 15:21 UTC
This incident affected: MongoDB Atlas for Government.