MongoDB Atlas App Services and Device Sync UI may not be accessible

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 22:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2025 - 22:09 UTC

Identified

We have identified an issue where some users cannot access the MongoDB Atlas App Services and Device Sync UI. Affected users will see many redirects, and their browser may eventually give them the error "Too Many Redirects".

The underlying Atlas App Services and Atlas Device Sync are unaffected and continue to work as normal. Users who urgently need to manage their Atlas App Services and Atlas Device Sync settings are encouraged to use the admin API until this is resolved.
Posted Feb 25, 2025 - 21:32 UTC

Investigating

We are currently investigating an issue where some customers cannot access the MongoDB Atlas App Services and Device Sync UI due to continuous redirects.
Posted Feb 25, 2025 - 16:35 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.