Many nodes have recovered in the impacted region, however there are still some impacted nodes that are recovering. Azure's latest update at 11:05 UTC on 07 February 2026 indicates they are observing signs of partial recovery and that recovery efforts remain in progress.
We are resolving the status post as we expect our system to automatically remediate any lingering issues. Please follow the Azure status post for further updates on the regional outage remediation efforts from their end.
Posted Feb 07, 2026 - 11:43 UTC
Monitoring
We are seeing some nodes in the impacted Azure West US region recovering. We will continue to monitor and provide updates.
We are aware of an issue impacting a subset of customers in West US, Our Engineering team is actively investigating and working on mitigation. We will provide more information shortly.
This message was last updated at 09:10 UTC on 07 February 2026
Posted Feb 07, 2026 - 09:15 UTC
Investigating
We are observing widespread issues in Azure West US. Customers may see nodes reporting as “down” and delayed cluster modifications for Azure clusters in West US.