Submitted cluster modifications experiencing delays and AWS Stockholm experiencing issues

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 01:05 UTC

Update

The cluster nodes in AWS Stockholm seem to be recovering. We are continuing to monitor that situation as well.
Posted Feb 14, 2025 - 01:01 UTC

Monitoring

Cluster modifications are no longer delayed. We have implemented a fix and are monitoring
Posted Feb 14, 2025 - 00:58 UTC

Identified

We have identified the cause for the delays in cluster modifications. We are in the process of implementing a fix.
Posted Feb 14, 2025 - 00:52 UTC

Update

We're continuing to investigate the delays to cluster modification. AWS Stockholm also continues to experience issues and more information on that can be found here https://health.aws.amazon.com/health/status
Posted Feb 14, 2025 - 00:49 UTC

Update

We are seeing increased errors from AWS Stockholm. Please refer to https://health.aws.amazon.com/health/status for more information
Posted Feb 14, 2025 - 00:17 UTC

Investigating

We are currently investigating an issue where we are seeing delayed cluster operations.
Posted Feb 14, 2025 - 00:15 UTC
This incident affected: MongoDB Cloud.