A fix has been implemented and we are monitoring the results. Some clusters may be missing metrics data, which will not be refilled. Alerts have been re-enabled.
Posted Jan 21, 2025 - 19:53 UTC
Update
While the Atlas UI and API have returned, metrics data is delayed. Alerts remain paused.
Posted Jan 21, 2025 - 18:58 UTC
Identified
We have identified an issue that is affecting the availability of cloud.mongodb.com, the Atlas Administration API, and alerts. Affected users may see an error page or may take an excessive amount of time to login. Atlas clusters themselves are unaffected, although it might not be possible to create or modify clusters and certain healing operations may be delayed.
Posted Jan 21, 2025 - 18:35 UTC
Update
We have received reports and can reproduce cloud.mongodb.com failing to load for many users. Atlas Administrative API requests are also failing. Alerts have been paused. We are investigating and will post updates shortly.
Posted Jan 21, 2025 - 17:59 UTC
Update
We have received reports and can reproduce cloud.mongodb.com failing to load for many users. Atlas Administrative API requests are also failing. We are investigating and will post updates shortly.
Posted Jan 21, 2025 - 17:57 UTC
Investigating
We have received reports and can reproduce cloud.mongodb.com failing to load for some users. We are investigating and will post updates shortly.