Triggers UI and Admin API authentication issues

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 19:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 03, 2026 - 18:50 UTC

Identified

Users may be unable to access the MongoDB Atlas App Services triggers page and may see authentication failures when using the Admin API. As a result, some users may be unable to create, update, or manage App Services resources. We have identified an issue with a recent change to authentication and are working to revert those changes.
Posted Feb 03, 2026 - 18:49 UTC
This incident affected: MongoDB Atlas App Services and Device Sync and MongoDB Charts.