MongoDB Support for Atlas for Government: New users not able to create cases

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 20:34 UTC

Identified

We have identified an issue preventing newly-added users (users added since approximately 1400 UTC 6 June 2025) to MongoDB Atlas for Government projects from creating, modifying, or viewing support cases. Affected users will get various authorization failed errors. We encourage them to contact their colleagues to file cases on their behalf.
Posted Jun 06, 2025 - 17:44 UTC
This incident affected: MongoDB Support Portal and MongoDB Atlas for Government.