MongoDB Atlas for Government: "no healthy upstream" error during login
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 20:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2023 - 19:59 UTC
Identified
We have identified the issue causing Atlas for Government logins to fail with the error message "no healthy upstream" and are working on a fix.

Cluster health and non-Atlas-for-Government environments remain unaffected.
Posted Dec 18, 2023 - 19:56 UTC
Investigating
We are investigating an issue causing users logging into MongoDB Atlas For Government to get a blank page with the text "no healthy upstream"

Cluster health is unaffected. This does not affect non-Atlas-for-Government environments.
Posted Dec 18, 2023 - 19:43 UTC
This incident affected: MongoDB Atlas for Government.