Scheduled maintenance moved from February 20 to February 25.
Posted Feb 18, 2025 - 19:06 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 14, 2025 - 16:29 UTC
Scheduled
MongoDB Cloud Manager environment will be undergoing planned maintenance on February 25, 2025 at 17:00 UTC. The duration of the maintenance is not expected to exceed two hours. During this time, in progress or new snapshots in eu-west-1 region may be affected: - Any snapshots in progress will retry sending block data during this timeframe - New snapshots could be delayed from starting during the process and any need to restart a backup job will happen automatically after the maintenance window
Restores will NOT be affected.
Should there be any issues related to this activity, please reach out to the MongoDB support team.
Posted Feb 14, 2025 - 16:28 UTC
This scheduled maintenance affects: MongoDB Cloud.