Atlas Data Federation Query Failures
Incident Report for MongoDB Cloud
Resolved
Incident is resolved.
Posted Sep 29, 2023 - 16:02 UTC
Monitoring
We are no longer observing the intermittent internal errors.
All systems seem nominal over the last 30 minutes.
We are continuing to monitor the situation.
Posted Sep 29, 2023 - 15:36 UTC
Identified
Atlas Data Federation (AWS) continues to be impacted by ongoing disruptions in multiple AZs of AWS/us-east-1.

Users may notice increased occurrences of queries failing with internal errors, or timeouts while attempting to connect to ADF.

We have identified multiple issues with infrastructure in the region and are continuing to work on mitigations.
Posted Sep 29, 2023 - 12:26 UTC
This incident affected: MongoDB Atlas Data Federation and Online Archive.