Azure Italy North experiencing issues

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 04:34 UTC

Monitoring

We are seeing impacted Atlas nodes in the Azure Italy North region begin to heal. Azure's service health status post remains live. We continue to monitor the situation closely while the Azure status post is live. Please sign into your Azure portal and refer to the internal status page for more information.
Posted Feb 14, 2025 - 02:12 UTC

Investigating

We are seeing cluster nodes in Azure Italy North experiencing issues. Please sign into your Azure portal and refer to the internal status page for more information
Posted Feb 14, 2025 - 01:09 UTC
This incident affected: MongoDB Cloud.