MongoDB Atlas Search: Atlas search index modification unavailable
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 00:14 UTC
Monitoring
We have deployed the fix to remediate the issue for all affected clusters and are monitoring for any further issues.
Posted Dec 19, 2023 - 23:55 UTC
Identified
We have identified the root cause of the issue. We have remediated the issue for already affected clusters, and are currently rolling out a fix for clusters that may be impacted by the issue. Some customers may continue to experience intermittent issues until the fix has been fully deployed.
Posted Dec 19, 2023 - 23:20 UTC
Investigating
We are investigating an issue affecting MongoDB Atlas Search. Affected clusters will be unable to create or modify Atlas Search indexes. These index delays may cause new index builds to fail and stale search query results to be returned for already built indexes. This does not affect all Atlas Search clusters.
Posted Dec 19, 2023 - 20:05 UTC
This incident affected: MongoDB Cloud.