Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 22, 2024 - 18:00 UTC
Scheduled
On 22 April 2024 at 18:00 UTC, billing operations will be in read-only mode for approximately 10 minutes. During that time, the following operations will fail (via API or web UI):
- Adding or updating payment methods. This includes adding a new credit card or PayPal account, linking a Marketplace subscription, and applying Activation Codes or Promotional Codes. - Configuring cross-organization billing. This includes creating a new linkage or adding new Organizations to an existing linkage. - Updating billing address. - Retrying payments. - Purchasing Flex Consulting. - Changing an Organization's plan. This includes upgrades and downgrades to both Cloud Manager and Atlas support plans. - Creating or deleting an Organization. - Using the "Terminate all paid services" button.
Posted Apr 15, 2024 - 15:45 UTC
This scheduled maintenance affected: MongoDB Cloud.