Atlas App Services UI is unresponsive and increased latency on requests

Incident Report for MongoDB Cloud

Resolved

This incident is resolved. We identified the backing cluster as the cause.
Posted Jan 04, 2023 - 17:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2023 - 16:45 UTC

Investigating

We are currently investigating an issue with an unresponsive UI and added latency to some requests in us-east-1.
Posted Jan 04, 2023 - 16:24 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.