Investigating connection issues to ADFA in GCP

Incident Report for MongoDB Cloud

Resolved

Issue has been mitigated and connections should be working now to ADF and OA instances in GCP regions.
Posted Jun 03, 2026 - 00:11 UTC

Monitoring

All ADF and OA connections in GCP are reporting as successful, and we will continue to monitor.
Posted Jun 03, 2026 - 00:05 UTC

Update

Issues connecting to ADF and OA instances in GCP belgium-eu region has been mitigated, and working on other GCP regions.
Posted Jun 03, 2026 - 00:01 UTC

Identified

We've identified an issue with networking in GCP regions and are working on fix
Posted Jun 02, 2026 - 23:42 UTC

Investigating

We are currently investigating issues connecting and querying to Atlas Data Federation and Online Archive instances in GCP regions
Posted Jun 02, 2026 - 23:00 UTC
This incident affected: MongoDB Atlas Data Federation and Online Archive.