MongoDB Atlas Data Federation and Online Archive: Schema Table fails to load

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 16:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2026 - 16:54 UTC

Update

We are continuing to investigate reports of Atlas Data Federation and Online Archive schema tables failing to load. As a workaround, please connect directly and run the sqlGetSchema command: https://www.mongodb.com/docs/sql-interface/schema/view/
If that does not work, you may need to generate the schema first: https://www.mongodb.com/docs/sql-interface/schema/create/#create-schema-using-mongosh

It appears to affect only a very small number of users, but we will keep this alert open until the issue is resolved.
Posted Feb 19, 2026 - 21:35 UTC

Investigating

We are investigating reports of Atlas Data Federation and Online Archive schema tables failing to load. As a workaround, please connect directly and run the sqlGetSchema command: https://www.mongodb.com/docs/sql-interface/schema/view/
If that does not work, you may need to generate the schema first: https://www.mongodb.com/docs/sql-interface/schema/create/#create-schema-using-mongosh
Posted Feb 19, 2026 - 18:50 UTC
This incident affected: MongoDB Atlas Data Federation and Online Archive.