DataDog Integration Degraded Experience
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 21:41 UTC
Monitoring
A fix has been deployed. We are monitoring to confirm the issue is resolved.
Posted Nov 13, 2024 - 18:18 UTC
Identified
We are currently experiencing degraded performance with our Datadog integration and have identified its source. During this time we expect customers will experience missing metrics and issues with alerting for customers using the Datadog integration. A fix is in development and will be released shortly.
Posted Nov 13, 2024 - 16:43 UTC
This incident affected: MongoDB Cloud.