MongoDB Atlas: Web UI and API may fail
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 00:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2023 - 00:04 UTC
Identified
We have identified an issue that may affect the ability for users to access the MongoDB Cloud (Atlas and Cloud Manager) web UI or API. Cluster health is unaffected.
Posted Feb 09, 2023 - 23:58 UTC
This incident affected: MongoDB Cloud.