VoyageAI elevated errors

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 23:48 UTC

Update

We have fully recovered as of 16:41 PST.
Posted Jul 27, 2026 - 23:47 UTC

Investigating

All VoyageAI models are experiencing elevated errors. We are investigating the issue.
Posted Jul 27, 2026 - 23:37 UTC
This incident affected: VoyageAI Embedding and Reranking Models.