A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2024 - 22:28 UTC
Identified
We have identified an issue causing extremely slow page loads when users navigate to their MongoDB Atlas App Services apps listing page. Users are encouraged to be patient and wait for the page to load if they need access to their apps at this time.
Posted Jun 11, 2024 - 22:00 UTC
Update
We are investigating reports of extremely slow page loads when users navigate to their MongoDB Atlas App Services apps listing page. Users are encouraged to be patient and wait for the page to load if they need access to their apps at this time.
Posted Jun 11, 2024 - 21:18 UTC
Investigating
We are investigating reports of blank pages loading when users navigate to their MongoDB Atlas App Services apps listing page.
Posted Jun 11, 2024 - 21:07 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.