Increased Atlas Data Federation and Online Archive query latency
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 17:47 UTC
Update
Atlas Data Federation and Online Archive is back to being operational and stable.
Posted Feb 13, 2024 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Feb 13, 2024 - 14:49 UTC
Investigating
Users of Atlas Data Federation and Online Archive may see increased query latency for some queries.
Posted Feb 13, 2024 - 14:23 UTC
This incident affected: MongoDB Atlas Data Federation and Online Archive.