Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 04, 2025 - 19:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 03, 2025 - 23:10 UTC
Scheduled
MongoDB Atlas will be undergoing planned maintenance on Feb 4, 2025 at 19:00 UTC. The duration of the maintenance is not expected to exceed thirty minutes. During this time, the following administrative actions may be unavailable: - Creating, updating, or deleting Atlas Database Deployments - Creating, updating, or deleting Online Archives - Configuring Security Features for Database Deployments, this includes creating and updating Database users - Starting, completing, or canceling a Live Migration - Starting, completing, or canceling a Backup Snapshot or Restore - Usages of Data Explorer, Performance Advisor and Schema Advisor Your existing Database Deployments, Federated Database Instances, and Online Archives will be queryable throughout the entire duration of the maintenance.
If you anticipate needing additional scaling during this time, please scale your cluster ahead of this maintenance.
Posted Jan 27, 2025 - 15:17 UTC
This scheduled maintenance affected: MongoDB Cloud.