MongoDB Cloud: Unable to create new Identity Providers for Federated Authentication
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 20:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2024 - 20:46 UTC
Update
We've isolated the issue and are working with our upstream provider on a fix.
Posted Feb 26, 2024 - 15:44 UTC
Identified
Our attempted fix has not resolved the issue. We will resume investigations Monday morning with our upstream provider to identify the root cause.

Existing federations are unaffected.
Posted Feb 23, 2024 - 22:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 21:05 UTC
Identified
We are currently aware of reports that creating new Identity Providers for Federated Authentication is failing. The fix has been identified and we're working with our upstream provider on implementing a fix.

Existing federations are unaffected.
Posted Feb 23, 2024 - 16:49 UTC