Atlas for Government Partial Outage

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 00:40 UTC

Monitoring

We've implemented a mitigation and are now actively monitoring
Posted Aug 29, 2025 - 00:34 UTC

Investigating

The Atlas for Government control plane (cloud.mongodbgov.com) is currently inaccessible. We are currently investigating

Commercial Atlas is unaffected.

Cluster access and performance in gov is unaffected.
Posted Aug 29, 2025 - 00:13 UTC
This incident affected: MongoDB Atlas for Government.