Intermittent issues connecting to "global" Atlas Data Federation Endpoints

Incident Report for MongoDB Cloud

Resolved

Our internal canaries were alerting us to a problem but we are unable to find any customer impact. We are going to continue to investigate but close this as an customer facing event
Posted Mar 15, 2025 - 03:19 UTC

Investigating

Users may intermittently be unable to connect to "global" Atlas Data Federation Endpoints. Retrying to connect is advised
Posted Mar 15, 2025 - 00:17 UTC
This incident affected: MongoDB Atlas Data Federation and Online Archive.