MongoDB Atlas: Atlas clusters in AWS Sao Paulo region may have connectivity issues
Incident Report for MongoDB Cloud
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 21:57 UTC
Monitoring
As of approximately 21:35 UTC on 17 September 2020, reports of network connectivity returned to normal.
Posted Sep 17, 2020 - 21:47 UTC
Investigating
Reports of connectivity issues have been identified for customers in AWS region Sao Paulo. Nodes may be unreachable and some clusters may experience elections due to connectivity issues.
Posted Sep 17, 2020 - 21:18 UTC
This incident affected: MongoDB Cloud.