MongoDB Cloud, MongoDB Support Portal: Login failures

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 23:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 23:13 UTC

Update

We have identified an issue with logins affecting all users of MongoDB Atlas, MongoDB Cloud Manager, and the MongoDB Support Portal. Specifically, new logins will fail. Existing sessions are unaffected. Users are encouraged to use API keys and/or wait until this is resolved.

Existing cluster health is unaffected.
Posted Nov 15, 2023 - 22:35 UTC

Identified

We have identified an issue with logins affecting all users of MongoDB Atlas, MongoDB Cloud Manager, and the MongoDB Support Portal. Specifically, new logins will fail. Existing sessions are unaffected. Users are encouraged to use API keys and/or wait until this is resolved.

Existing cluster health is unaffected.
Posted Nov 15, 2023 - 22:02 UTC
This incident affected: MongoDB Cloud and MongoDB Support Portal.