MongoDB Cloud Manager and Atlas: Sharded cluster metrics graphs currently unavailable

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 17:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2025 - 17:18 UTC

Investigating

We are investigating reports of sharded clusters metrics pages resulting in a 404 error in both Cloud Manager and Atlas. This does not affect replica sets, Flex clusters, Serverless, or shared tier clusters. Cluster health is unaffected.

As a workaround, users can navigate to their individual shards' metrics pages.
Posted Mar 28, 2025 - 17:08 UTC
This incident affected: MongoDB Cloud.