MongoDB Atlas and Cloud Manager: Alerts paused and metrics delayed

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 17:45 UTC

Monitoring

Alerts processing is enabled and metrics data is being ingested normally. We are continuing to monitor closely to ensure the issue has been successfully mitigated.
Posted Apr 09, 2025 - 15:45 UTC

Identified

We have identified an issue with Cloud Manager and Atlas that is causing alerts to be paused and metrics data to be delayed. Underlying cluster health is unaffected, but we may have sent false host down alerts for some clusters.
Posted Apr 09, 2025 - 14:36 UTC
This incident affected: MongoDB Cloud.