Intermittent case creation failure
Incident Report for MongoDB Cloud
Resolved
This intermittent issue with support case creation via Atlas support form has been resolved.
Posted Aug 04, 2020 - 21:41 UTC
Investigating
We are noticing an intermittent case creation failure via the Support form on Atlas. Please try creating your Support case again if you encounter any issues. We apologize for this inconvenience.
Posted Aug 03, 2020 - 18:09 UTC
This incident affected: MongoDB Cloud.