Delays in Online Archiving
Incident Report for MongoDB Cloud
Update
We are working to deploy a fix by or before Friday, November 22. We'll provide an update on November 21 at 15:00 UTC. Affected archive runs will appear stuck, with qualifying documents archived and queryable, but not yet purged from the source collection.
Posted Nov 20, 2024 - 15:27 UTC
Update
We are testing the fix for this issue, but do not yet have an ETA for when it will be resolved. Less than 1% of customer online archives are affected.
Posted Nov 19, 2024 - 21:55 UTC
Identified
We have identified the issue and are implementing a fix.
Posted Nov 19, 2024 - 19:25 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2024 - 18:25 UTC
Investigating
We are currently investigating an issue that may result in interrupted archiving for Online Archive users.
Posted Nov 19, 2024 - 18:20 UTC
This incident affects: MongoDB Atlas Data Federation and Online Archive.