MongoDB Charts: Charts failing to load
Incident Report for MongoDB Cloud
Resolved
We have deployed a fix. MongoDB Charts is operational again.
Posted Jan 10, 2024 - 23:16 UTC
Investigating
We are currently investigating reports of MongoDB Charts pages not loading. Affected users will see a "Status 500" message or "MongoDB Charts cannot be loaded".
Posted Jan 10, 2024 - 21:15 UTC
This incident affected: MongoDB Charts.