Backup snapshots are behind for some Atlas NVMe clusters
Incident Report for MongoDB Cloud
Resolved
The issue has been resolved for all affected instances
Posted Oct 05, 2023 - 04:52 UTC
Monitoring
The fix has been applied and we are monitoring affected instances.
Posted Oct 05, 2023 - 01:04 UTC
Identified
The issue has been identified and a fix is being applied.
Posted Oct 04, 2023 - 23:27 UTC
Investigating
We are investigating an issue taking snapshots for a small number of Atlas NVMe clusters.
Posted Oct 04, 2023 - 22:16 UTC
This incident affected: MongoDB Cloud.