Atlas App Services: Some users are experiencing issues logging into the UI

Incident Report for MongoDB Cloud

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 18:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 18:09 UTC

Identified

Some users are experiencing an error when trying to navigate to Atlas App Services. We are working to resolve this issue. This only impacts users navigating to the UI. API Services, Triggers, and Sync are all operating without impact.
Posted Sep 21, 2023 - 16:36 UTC
This incident affected: MongoDB Atlas App Services and Device Sync.